Strict Standards: mktime(): You should be using the time() function instead in /home/unijimpe/forum.unijimpe.net/extensions/FeedReader/Goo/Goo.Cache.php on line 89
unijimpe forum - CUADRO BLANCO EN VEZ DEL SWF
Not signed in (Sign In)

Categories

Bienvenido, Visitante

Desea participar en estas discusiones?
Puede iniciar sesión si tiene
una cuenta, o registrarse ahora.

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorhanscun
    • CommentTimeNov 18th 2009
     
    POR FAVOR, No se ven los flash en mi web: http://clubdardo.webcindario.com/

    he incrustado el flash en el footer pero no se ve...

    He instalado el plugin correctamente y añado esta linea en el footer:
    <div style="height: 328px">
    <?php wp_swfobject_echo("http://clubdardo.webcindario.com/wp-content/themes/object/menu.swf","902","328"); ?>
    </div>

    ¿Qué esta fallando?
    • CommentAuthorbambú
    • CommentTimeNov 24th 2009
     
    Hola unijimpe
    No logro ver los swf.
    He instalado tu plugin (dos veces) y comprobado que el header.php y el footer.php estén correctos.La ruta de acceso creo que también está bien. Lo que veo es:
    [SWF]/http://www.festinalente.eu/journal/wp-content/uploads/2009/11/game2_patri.swf, 300, 300[/SWF]
    Podrías ayudarme?
    Gracias :-)
    p
    • CommentAuthorunijimpe
    • CommentTimeNov 24th 2009
     
    Bambu, he visto tu pagina y tienes dos errores, primero que tienes un / demas al inicio del codigo para incluir el SWF.

    Dice:
    [SWF]/http://www.festinalente.eu/journal/wp-content/uploads/2009/11/game2_patri.swf, 300, 300[/SWF]

    Debe decir:
    [SWF]http://www.festinalente.eu/journal/wp-content/uploads/2009/11/game2_patri.swf, 300, 300[/SWF]

    Los segundo es que solo debes colocar el texto antes mencionado y lo debes hacer en la vista de código del editor, parece que lo has hecho en editor HTML del wordpress y por ello no genera el código adecuado.
    • CommentAuthorbambú
    • CommentTimeNov 25th 2009
     
    hola unijimpe,
    gracias por tu rápida respuesta, pero sigo sin ver el swf, veo un cuadro en blanco con el mensaje de requerimiento de Flash player.
    he buscado en el foro y dices: "puedo intuir que haz subido mal los archivos del plugin. Los archivos wp-swfobject.php y swfobject.js deben estar directamente en la carpeta '/plugins/' y no sobre una carpeta '/plugins/wp-swfobject/'" . He reinstalado tu plugin y los he puesto fuera, pero sigue sin funcionar.
    Puedes ayudarme otra vez?
    gracias por tu eficacia :P
    p
    • CommentAuthorbambú
    • CommentTimeNov 25th 2009
     
    pd:
    en la ventana "visual" (no HTML) introduzco esto:
    [SWF]http://www.festinalente.eu/journal/wp-content/uploads/2009/11/game2_patri.swf, 300, 300[/SWF]
    • CommentAuthorhopita
    • CommentTimeJan 20th 2010
     
    Hola, yo tambien tengo el mismo problema.
    En el editor de texto visual he puesto: [SWF]/wp-content/uploads/flash/coches_epoca.swf, 402, 300[/SWF]
    Y se visualiza "This movie requires Flash Player 8".
    He probado a poner otra versión de flash pero tampoco funciona.
    Alguien sabe qué hacer?
    Gracias y saludos